Serial 1 Forum banner
1 - 4 of 4 Posts

·
Registered
2021 Serial 1 Mosh/CTY
Joined
·
22 Posts
Discussion Starter · #1 ·
From day one I get an error which occurs when I turn on the display.
Red light is flashing and light 4 is on and manual says "A serious error has occurred:
Check speed sensor and position of the spoke magnet"
I don't know how to do this but when I turn off/on the display the error is gone until next time it happens and that's almost every day.
The H-D shop in Oslo where I bought don't have the "Brose service tool" and no other bikeshops in norway has it because no other ebikes is sold with Brose engines in norway except Specialized but they have a custom made engine built only for them called 2.2. They also have a App to reconfigure the engine to your personal preference.
Also Bosch have the OTA App.
As I have understood this digital tool is very difficult to find in USA and Europe.
I also want to change the power settings to what fits my use of the ebike but that's impossible with remote display only the Rush display can do it.
Is this Brose or Serial1 that's responsible to roll it out?
I really like the Serial1 ebikes but am not impressed by the lack of spare parts and service tools.
H-D have to step up and release a App like other companies have done and get spare part out to their resellers very soon. It's sad such a great ebike don't have the support needed for customers.
Automotive tire Handheld power drill Bicycle part Bumper Automotive exterior
 

·
Premium Member
Joined
·
83 Posts
Sorry to hear your having so much trouble. We have 2 step-thrus and on occasion will get an error message requiring us to turn off the bike and wait a minute then turn back on and it will be okay.
Sometimes we do not even get an error message the bike just offers no assistance and again we go through the turn off wait and then back on. The parts issue is a bummer for sure I need a front fender/rack due to a collision with a bollard. I also want to get extra batteries. All I can say is hang in there these bikes are worth it.
 

·
Registered
2021 Serial 1 Mosh/CTY
Joined
·
22 Posts
Discussion Starter · #3 ·
I don't have "much" problems with the actual ebike but everything else regarding service and I know how to get the ebike running again by restarting but the error is not supposed to be there so I want it fixed and that's impossible since my reseller don't have the Brose service tool so they can't do a diagnostic of the ebike and I also want to change the resistance levels. This huge problem is the manufacturers problem not reseller.
I like the ebike but really can't understand why H-D launch a ebike without also having spare parts and the diagnostic tool available at the same time. The engine is the heart of the ebike.
Many people say to me they like the ebike but when they ask where it can be serviced I have to tell the truth and then they just laugh cus service is part of the ebike so today the ebike is sold only half finished.
It's gone 1 year and sorry H-D but your strategy is gone bit you in the ass.
I am a H-D fan and have been waiting long time for this ebike due to the design and look of it that's why I bought it but now I am unsure if I regret when there is so many other options available today.
No more talk and promises but action is what I expect within 2021.
 

·
Registered
2021 Serial 1 Mosh/CTY
Joined
·
57 Posts
I used to sometimes get a similar error. I just got the red LED and no power assist. I think that the bike cannot me moved while it is powering up, because it is doing some kind of calibration, either the motor speed sensor or the accelerometer or both. I find that if I am just careful not to let the bike move at all until the power up is complete, I do not get the error.
 
1 - 4 of 4 Posts
Top