Serial 1 Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
My speedometer is currently showing twice the speed I am actually traveling at. I want to understand how the Serial 1 with the Brose motor are getting input to determine "speed of travel" which we then see on our Brose handlebar Controller.

I am wondering if i have lost a magnet on the wheel or ?

No guesses = please facts only.
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
You should contact support. I have not noticed any magnet anywhere on the wheels, cranks or the frame but I could have missed it.
Yep - doing that... but since the weather is good today, and i'm testing things serial 1 support wants tested, i am looking for an easy answer to solve my problem... since all my others ebikes have speed sensing magnets at the rear wheel i was hoping someone would already know the answer.
 

·
Premium Member
Joined
·
137 Posts
Went and looked over one of my Step-thrus and the magnet is on the rear disc brake. Note it is stamped Brose. Mine was covered with metal filings and what appears to be a bit of dirt on the sensor is metal, you can even see some magnetized and clinging on the disc below the sensor. There should be a matching sensor on the frame.
Wheel Crankset Bicycle Tire Bicycle tire
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #6 ·
I was suprised to learn it was on the disk itself. Mine is there, hanging in like a good speed magnet. The sensor pickup is on the left side as well, in a small black casing and the wire that goes to the pick up sensor can be seen running along side the brake line until it dives into the frame; all nice and neat. It appears that my problem doesn't have to do with the sensor or the pickup but more likely how the info is being processed in the Brose System? My bicycle tech is in possession of my Serial 1 Speed now and he's working directly with Customer Support for a fix.
 

·
Registered
Joined
·
46 Posts
Went and looked over one of my Step-thrus and the magnet is on the rear disc brake. Note it is stamped Brose. Mine was covered with metal filings and what appears to be a bit of dirt on the sensor is metal, you can even see some magnetized and clinging on the disc below the sensor. There should be a matching sensor on the frame.
View attachment 307
good find, now waiting for someone to find a way to trick the sensor so the bike goes 40mph:LOL:
 

·
Registered
2021 Serial 1 Mosh/CTY
Joined
·
47 Posts
Warranties are important and these little computers record everything
Yes they do and I'm not 100% sure if it fits sine specialized use custom software and hardware from Brose even though speedbox say it will work.
I use it on another ebike with Bosch motor and it's fun passing racingbikes team but they don't find it funny.
 
1 - 12 of 12 Posts
Top